Как установить Патч 1.5.1

Здесь обсуждаются вопросы, не связанные с игровым процессом Spore.

Как установить Патч 1.5.1

Сообщение Монстр » Чт янв 14, 2010 3:05 pm

Я скачал с плэйгроунда патч не устонавливается а кряк непонятный, непонятно как он работает, скажите плиз как его установить!!! :(
Аватара пользователя
Монстр
Шаман
 
Сообщения: 293
Зарегистрирован: Сб окт 24, 2009 1:45 pm
Откуда: От верблюда

Re: Как установить Патч 1.5.1

Сообщение h4uja2 » Чт янв 14, 2010 8:54 pm

Был бы экстрасенсом помог бы, чиать мысли не умею!)
У тебя он ошибку выдает или не запускается или зависает?
Аватара пользователя
h4uja2
Существо
 
Сообщения: 107
Зарегистрирован: Чт авг 13, 2009 5:32 pm
Откуда: Москва

Re: Как установить Патч 1.5.1

Сообщение Монстр » Сб янв 16, 2010 5:08 am

h4uja2 писал(а):Был бы экстрасенсом помог бы, чиать мысли не умею!)
У тебя он ошибку выдает или не запускается или зависает?

Он пишет чтобы обновить спор нужно установить спору, а она у меня установлена
Аватара пользователя
Монстр
Шаман
 
Сообщения: 293
Зарегистрирован: Сб окт 24, 2009 1:45 pm
Откуда: От верблюда

Re: Как установить Патч 1.5.1

Сообщение StalkerHedgehog » Сб янв 16, 2010 5:16 am

Лицензия или пиратка?
Аватара пользователя
StalkerHedgehog
Космонавт
 
Сообщения: 1059
Зарегистрирован: Вт июл 14, 2009 7:41 pm
Откуда: Покинул форум

Re: Как установить Патч 1.5.1

Сообщение BomberX » Сб янв 16, 2010 5:28 am

Пираточка разумеется, у меня с 1.6 такая же проблема
Да и с 1.5 тоже. Раньше находил нормальный патч
Правда, GA от него иногда падает :?
Аватара пользователя
BomberX
Полководец
 
Сообщения: 821
Зарегистрирован: Пн май 25, 2009 12:09 pm
Откуда: http://sky2fly.ru/Vjj2 http://tankionline.com#friend=340d1fcfd

Re: Как установить Патч 1.5.1

Сообщение Джонни » Вт янв 19, 2010 8:41 am

BomberX писал(а):Правда, GA от него иногда падает :?

У меня как раз после установки патча 1.5.1 упала GA. Подскажи что теперь с этим делать, плиз. Заново установить GA поверх всего? Или нужно обязательно все переустанавливать с чистого листа? :roll:
Аватара пользователя
Джонни
Полководец
 
Сообщения: 935
Зарегистрирован: Чт окт 01, 2009 2:05 pm
Откуда: Погладь кота!

Re: Как установить Патч 1.5.1

Сообщение Данил Уфимцев » Вт янв 19, 2010 1:48 pm

Джонни,попробуй так:
1-й способ:
1)Установить Spore.
2)Установить Spore: Космические Приключения.
3)Установить Spore Жуткие и Милые.
4)Установить патч 1.5.1 и воспользоваться кряками: http://www.rapidshare.ru/1340138 .
2-й способ:
Просто установи патч 1.6.1(он содержит все прошлые патчи) .
Удачи!
Аватара пользователя
Данил Уфимцев
Шаман
 
Сообщения: 253
Зарегистрирован: Пт июл 17, 2009 12:37 pm

Re: Как установить Патч 1.5.1

Сообщение BomberX » Вт янв 19, 2010 2:32 pm

Я переустанавливал всё. В первый раз всё нормально встало, но я спору снёс потом. Когда снова установил и пропатчил, слетел GA (выдавал ошибку через несколько секунд после запуска). После переустановки и очередного пропатчивания в GA пропала анимация.
З.Ы. Сейчас спору опять снёс ввиду обнаружения антологии Сэма и возвращения в Азерот
Аватара пользователя
BomberX
Полководец
 
Сообщения: 821
Зарегистрирован: Пн май 25, 2009 12:09 pm
Откуда: http://sky2fly.ru/Vjj2 http://tankionline.com#friend=340d1fcfd

Re: Как установить Патч 1.5.1

Сообщение Джонни » Чт янв 21, 2010 11:26 am

У меня такой расклад был:
пиратская Спора,
на нее сверху поставлены были пиратские "ЖиМ",
на все это сверху -
пиратские GA.
Работало отлично.

Далее я пропатчила все это дело патчем 1.5.1 для пиратских версий - и у меня слетели GA.
Все остальное работало исправно. Появилась ассиметрия.

Я еще раз попробовала поставить на все это сверху GA - и Спора слетела вся.
Я ее удалила и пока еще ничего заново не переустанавливала. Нет времени. Когда возьмусь за установку, буду делать так:

пиратская Спора + пиратские GA" + патч 1.6.1

Это правильно?
У меня при таком комплекте в итоге будет ассиметрия и "ЖиМ"?
Аватара пользователя
Джонни
Полководец
 
Сообщения: 935
Зарегистрирован: Чт окт 01, 2009 2:05 pm
Откуда: Погладь кота!

Re: Как установить Патч 1.5.1

Сообщение ArtemGuznov » Чт янв 21, 2010 12:33 pm

Если честно то я никогда не обновлял пиратки обновление, так что сказать наверняка не могу. Но по идее все обновления должны ставиться последними. Ведь ЖиМ обновляет игру значит нпверное это тоже вроде большого обновления но я читал на Оф сайте Spore что обновление 5.1 нужно устанавливать поверх Споре+Споре ГА или Споре, если поверх Споре+Обновление установить Споре Га, то всё слетит. А насчёт ЖиМ я не знаю но наверное их надо устанавливать перед обновлением и посел Споре+Споре Га.
Аватара пользователя
ArtemGuznov
Шаман
 
Сообщения: 318
Зарегистрирован: Вт май 05, 2009 1:39 pm
Откуда: Ну зачем спрашивать? Ну ладно, из другой галактики я.(только не спрашивайте из какой системы)

След.

Вернуться в Технические вопросы

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron

Быстрая навигация: Новости, 2, Обсуждение игры Spore, 2, 3, 4, 5, 6, Обсуждение игры Spore: Galactic Adventures, 2, 3, 4, Творчество в Spore, 2, 3, 4, 5, 6, Технические вопросы, 2, 3, 4, 5, 6, 7, Споры об отвлеченном, 2, 3, 4, 5, 6, 7, 8.
Обновления Cheats.RU